SHORETEL IS NOW PART OF MITEL. See how powering connections in the cloud is now brilliantly simple.

50V Not Booting UP to Operational Mode

Aug 29, 2017 09:53 AM PDT
joe thomas
Jackson Kelly
We have a 50V that appears not be able to locate a boot image. All hardware appears to pass the boot test, but upon completion the following is received (see below). Additionally it does not appear to get an IP address via DHCP. Would Anyone have any thoughts on this issue or could direct me to where I possibly may find document on the environment the appliance is booting into?

Any information would be appreciated.

Final output at boot up:
Test summary
All tests passed
Hit any key to stop autoboot: 0
Failed: open /nand0/flash0/fsck0.txt
Failed: open /nand0/flash2/fsck2.txt
Failed: open /nand0/flash0/vxworks
Failed: open /nand0/flash0.old/fsck0.txt
Failed: open /nand0/flash2.old/fsck2.txt
Failed: open /nand0/flash0.old/vxworks
Searching for active link
Sep 22, 2017 07:37 AM PDT
Josh Martin
Converged Technology Professionals Inc
I would interupt boot process, then type bootc dhcp linux ftp saveenv reset see if it boots up that way use at your own risk.
Sep 22, 2017 07:38 AM PDT
Josh Martin
Converged Technology Professionals Inc
my enters were not saved in the last thing. First command is "bootc dhcp linux ftp" second command is "saveenv", third command is "reset" or reboot or whatever it takes to reboot the thing.
Sep 22, 2017 07:38 AM PDT
Josh Martin
Converged Technology Professionals Inc
my enters were not saved in the last thing. First command is "bootc dhcp linux ftp" second command is "saveenv", third command is "reset" or reboot or whatever it takes to reboot the thing.

To reply to this post please Sign In