Mobility Router

Aug 09, 2011 06:18 PM PDT
Marc Gere
AmeriNet
Having an issue with incoming calls not ringing thru if phone is locked/password protected. Normally when a call comes into a cell phone with password enabled the call rings thru and you can answer without having to opening your phone and typing password, just hit answer and you are good to go. On the other hand, incoming mobility calls makes the user open their phone, type password to unlock and answer the call.
This is not ideal, anyone find a way around this??
Nov 06, 2012 03:40 AM PST
Sharon Belizaire-Stewart
Teleswitch
Have you checked the notifications for the Roamanywhere App on that particular cell phone?

I have seen this happen on an IPhone and the Samsung Galaxy 3.

On an Iphone is you go to settings>notifications>
Make sure that the ShoreTel Roam Anywhere client is in the list of apps in the notifications center. In my experience, it is not always immediately there after installing and provisioning. Usually it shows up after making or receiving at least one call.

Once the RA app is in the Notification Center, select the type of alert you want ( banners or Alerts).
That has worked for me.

The procedure is different if the phone is an Android, but the general area you need to look for in the phone is a notifications center.

Hope this helps.

To reply to this post please Sign In