SHORETEL IS NOW PART OF MITEL. See how powering connections in the cloud is now brilliantly simple.

Stuff to check for remote access users

Feb 26, 2014 05:28 PM PST
Chris Watson
Layer 3 Communications LLC
Hello,

Set up my first SMR last week and I am having issues when connected remotely. Can't make or receive calls from the client. I have my access numbers setup and a client IP pool for the remote users. It's been since v4.5 that I went to class so it's been a little while and my book doesn't totally match up so I'm sure I'm missing something somewhere.

Internally on the Wifi it works fine. I am using default certificates for local and remote users during the testing phase. All of the Shoretel appliances except for the server are on the .30 network. Server is on .10. I have a static route setup and can ping the server and the shoregear switches.

I am able to connect remotely, it shows the large E with the handset symbol and says I am connected via Cell Data. Just no calls either way. I have the DID numbers in my off system extension list on the SIP trunk group that goes to the SMR. Since we are getting 4 from the CO I am routing them as received from the CO.

Any basics I need to check?
Feb 27, 2014 11:13 PM PST
Jamie Hall
Tricom Communication Services Inc
What happens when you try and make a call when your remote? It should try and dial out to the handover number and connect you to an extension. If it's not attempting a call at all make sure you have your handover numbers built. Configuration->Voice->Access Numbers.
Feb 27, 2014 11:53 PM PST
Chris Watson
Layer 3 Communications LLC
It shows that its dialing, but it doesn't appear actually try to dial the access number. I noticed that the audio icon turns blue for about a second then goes dark. No actual audio at any time. I have access numbers programmed for the handover, reverse dial and access number. I have tried them in this format 2105551212 and without the . Neither work. I have also tried using the test dialer and it doesn't work either. Seems like there is not something set to tell it to use the access numbers. It may be a cockpit error on my part. One thing I was thinking of is I have my number plan set to 4XXX for one of my EEP ranges and the last 4 digit of the access numbers fall in the 4XXX range. The LCL is different for them. I remember this being the PITA part during the class...
Mar 23, 2014 06:32 PM PDT
Chris Watson
Layer 3 Communications LLC
OK. I found the problem with the this issue. UDP port 443 was not open on the firewall.

To reply to this post please Sign In