SHORETEL IS NOW PART OF MITEL. See how powering connections in the cloud is now brilliantly simple.

Can't find a way to disable "Press 1 to accept the call"

Jul 14, 2015 02:49 PM PDT
Don Bernstein
Communique Sales Company Inc
Any ideas on how to DISABLE "Press 1 to accept call" while using Mobility 8.x???
-------------------------------------------------------------------------------
I've gone thru the Mobility Router settings with a fine tooth comb and the only setting refering to DTMf in User options is set to NONE, but I have 2 users, one with IPHONE 5 and one with IPHONE 6 PLUS (this one was working correctly until a recent update to phone) where they have to press one to answer every call. I've check SW Director as well for the "Additional Phone" and External Assignment and all are set just to "Answer Phone" to accept call.

Sep 16, 2015 08:01 PM PDT
Alim Hassan
Goodmans LLP
Having the exact same issue with a user. Originally it worked, now all of a sudden it doesn't and changing the setting back and forth between press 1 and "accept call by answering" does nothing.

Don, were you able to resolve this issue in any way?

To reply to this post please Sign In